Software

  • Linux with Kernel version 3.10 or newer
  • Docker engine version 1.13 or newer
    • Installation instructions for different editions of Linux can be found here
  • Docker-compose version 1.16.1 or newer
    • Installation instructions for different editions of Linux can be found here
  • 7-Zip archiver
    • The tool for the extraction of the Docker images (packages) from the archives provided by Interfacing Technologies

Management tools

The following tools have to be installed on a jump machine. A client PC or the Windows Server that is running EPC Server can be used.

  • WinSCP – file manager offering connection to Docker platform
  • PuTTYSSH client for Linux based platforms


h4. Deployment package

Download the package with Docker images using the link provided by Interfacing Technologies

Client software to access Linux from windows (optional)

  • WinSCP – file manager offering connection to Docker platform
  • PuTTYSSH client for Linux based platforms
  • 7-Zip (archiver to extract the Docker images from archive package)

Need more help with this?
Visit the Support Portal

Thanks for your feedback.